Degraded Performance: Amsterdam POP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 01:02 UTC
Monitoring
Fix has been implemented, We will continue to monitor the results.
Posted Sep 23, 2020 - 00:26 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Sep 23, 2020 - 00:09 UTC
Investigating
We are currently experiencing degraded performance in our Amsterdam PoP. Users may have experienced increased latency and timeouts for several minutes while traffic was being re-routed. Our teams are currently working on the issue.

We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Sep 22, 2020 - 23:27 UTC
This incident affected: Europe (AM - Amsterdam, The Netherlands).