Object Storage Outage - US-West
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 14:15 UTC
Monitoring
Object storage service for the US-West-1 region was restored and fully operational. We will continue to monitor the region.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com.
Posted Nov 03, 2023 - 03:06 UTC
Update
Our provider reported that the power to object storage service in the US-West-1 region has been restored. Most components have been returned to service which has helped remediate the impact. They are currently working to restore the remaining affected services and return them to fully operational status.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com.
Posted Nov 02, 2023 - 23:58 UTC
Update
Our provider has identified issues with power in their US-West-1 data center which have since been resolved. They are continuing to work on restoring S3 functionality. Some customer impact may be expected during this process.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com.
Posted Nov 02, 2023 - 17:04 UTC
Identified
Our provider reported an issue with their object storage service in the US-West region and are working to complete restoration. We will update our status page as soon as new information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com.
Posted Nov 02, 2023 - 13:35 UTC
This incident affected: Systems (Object Storage - US-West).