Purge and Configuration Issues
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 18, 2018 - 14:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2018 - 11:30 UTC
Identified
We are currently investigating an issue with our purge and configuration systems. We will provide updates as our engineers make progress.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 18, 2018 - 10:51 UTC
Monitoring
Our engineers have implemented their fix and we are now monitoring for any additional issues.
Posted Jul 18, 2018 - 02:03 UTC
Update
Our engineers have identified the source and are currently working to release a fix. More updates will follow soon.
Posted Jul 18, 2018 - 01:49 UTC
Identified
We are currently investigating an issue with our purge and configuration systems. We will provide updates as our engineers make progress.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 18, 2018 - 01:27 UTC
This incident affected: Systems (Purge and Provisioning).