Degraded Performance: Dallas POP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 18:34 UTC
Monitoring
The Dallas PoP has been returned to production.
Our teams will continue to monitor performance throughout the day.
Posted Feb 16, 2021 - 16:47 UTC
Update
We are working to verify power to all of our devices in the PoP, and will be returning it to production traffic as soon as that is complete.
Please expect an update within the next 30 minutes.
Posted Feb 16, 2021 - 15:42 UTC
Identified
Our datacenter in Dallas has experienced a power loss due to the inclement weather in that region.
Power has been restored via generator, however the Dallas PoP will still be out of production until all devices are recovered. Customer traffic will re-route to the nearest available PoP.
Posted Feb 16, 2021 - 14:21 UTC
Investigating
Stackpath Engineers are investigating an issue with our Dallas PoP. Users may experience timeouts or increased latency if their traffic uses this PoP.
Our team is working on mitigating this impact as soon as possible. Please expect further updates within the next 30 minutes.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Feb 16, 2021 - 13:38 UTC
This incident affected: North America (DA - Dallas, TX, United States).