Degraded Performance: Singapore and Hong Kong Pop locations
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 22:04 UTC
Monitoring
Our team has now restored all services in Hong Kong and the PoP is now serving production traffic. Now that both Singapore and Hong Kong have returned to production services we will continue to monitor traffic in each location for two hours and resolve the status page afterwards.
Posted Jul 02, 2020 - 20:00 UTC
Identified
Our team has now restored all services in Singapore and the PoP is now serving production Traffic. We are working to bring Hong Kong back into production services and will update when this is done.
Posted Jul 02, 2020 - 17:21 UTC
Update
The issues we are experiencing are also affecting our Hong Kong Pop and customers will experience degraded performance for the requests that are hitting it. Our engineers are continuing work on both locations.
Posted Jul 02, 2020 - 16:09 UTC
Investigating
We are currently investigating degraded performance and provisioning issues on our Singapore PoP. We will update our status page as soon as more information becomes available.

While this PoP is out of the production rotation we are routing all traffic to the next closest location.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Jul 02, 2020 - 15:41 UTC
This incident affected: Asia (SI - Singapore, Singapore, HK - Hong Kong, China).