Portal Login Errors
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 19:55 UTC
Monitoring
Our engineers have deployed the patch and the issue is fixed. We are monitoring the performance closely.
Posted Jul 27, 2021 - 19:05 UTC
Investigating
We are investigating an issue with some users unable to log in to the Control Portal. Our engineers are working to mitigate the issue and we will provide more information as it becomes available.

If you have questions, our Support team is available 24/7 through chat, email at hi@stackpath.com, or phone at 1-800-570-2253.
Posted Jul 27, 2021 - 18:26 UTC
This incident affected: Systems (control.stackpath.com).