Delay in Workload Provisioning for Edge Compute instances - Melbourne PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 23:04 UTC
Monitoring
Engineers have mitigated the issue and we are monitoring the workload provisioning.
Posted Apr 05, 2024 - 22:29 UTC
Identified
Engineers have identified the root cause and are implementing a fix to mitigate the delays in the workload provisioning.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com
Posted Apr 05, 2024 - 21:54 UTC
Investigating
We are investigating an increased delay in workload provisioning for our Edge Compute instances in Melbourne PoP.
Our engineering teams are currently investigating the issue and will share more information once available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com
Posted Apr 05, 2024 - 21:49 UTC
This incident affected: Oceania (ME - Melbourne, Australia).