Degraded Performance: Tokyo PoP
Incident Report for StackPath
Resolved
We have not observed any additional issues in our TK2 PoP after mitigation. This incident is now resolved.
Posted Jul 13, 2018 - 03:03 UTC
Monitoring
Our Systems team has mitigated the issue with SNI not working properly in our TK2 PoP. The PoP has been brought back into service. We are currently monitoring to ensure that not additional issues occur.
Posted Jul 13, 2018 - 01:56 UTC
Update
In order to mitigate the issue with our Tokyo PoP in the safest and quickest means possible our Systems team has decided to pull the PoP from service. All traffic will route to nearby PoPs.
Posted Jul 13, 2018 - 00:58 UTC
Identified
Our development team has identified the cause of the issue in our Tokyo PoP where Server Name Indication (SNI) is not working properly. We are currently working to fix the issue.
Posted Jul 13, 2018 - 00:43 UTC
Update
We have suppressed our Global Premium SSL routes out of the PoP. SSL requests in Tokyo should now route to the nearest PoP while we continue to investigate.
Posted Jul 13, 2018 - 00:22 UTC
Investigating
We are currently investigating an issue with our Tokyo PoP where Server Name Indication (SNI) is not working properly.
Posted Jul 12, 2018 - 23:30 UTC
This incident affected: Asia (TK - Tokyo, Japan).