Highwinds SSL certificate issues - Seattle POP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 02:50 UTC
Identified
Highwinds is currently experiencing issues with wildcard certificate expiration. Only users who are routed to our Seattle POP are being affected.
Issue has been identified and our engineers are working on fix implementation.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jan 21, 2020 - 02:37 UTC
This incident affected: North America (SE - Seattle, WA, United States).