SP 2.0 API Unavailable
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 00:01 UTC
Monitoring
StackPath engineers have restored access to the backend cluster and all service are functioning normally. The NOC will continue to monitor all systems closely. Please reach out to us if you are still experiencing issues accessing or utilizing the SP2.0 portal.
Posted Feb 22, 2021 - 23:24 UTC
Identified
StackPath engineers have identified a database cluster malfunction that is preventing access to the API. We are working on recovering access to the cluster now. Customers may continue to experience failures when attempting to access the Control Panel or API.
Posted Feb 22, 2021 - 23:20 UTC
Investigating
StackPath Engineers are currently investigating an incident preventing some customers from accessing the StackPath 2.0 API. We will continue to provide updates as more information becomes available.
Posted Feb 22, 2021 - 23:09 UTC
This incident affected: Systems (control.stackpath.com).