Degraded Performances: Madrid PoP
Incident Report for StackPath
Resolved
We have confirmed the Madrid PoP is operating normally and are resolving this incident.
Posted Nov 14, 2018 - 16:10 UTC
Monitoring
The issue that has caused the POP to be pulled out of rotation has been resolved and we're actively monitoring the traffic normalizing.
Posted Nov 14, 2018 - 13:33 UTC
Identified
We have identified and are working to resolve an issue with the Madrid PoP. We removed the PoP from production rotation at 9:10 UTC and are working to bring it back into the production rotation right now. All traffic is currently being routed to the next closest PoP. We will update as soon as the PoP is back online and serving CDN traffic.
Posted Nov 14, 2018 - 12:36 UTC
This incident affected: Europe, Middle East, Africa (MA - Madrid, Spain).