Degraded Performance: Tokyo PoP
Incident Report for StackPath
Resolved
All issues have been resolved. Tokyo PoP has been returned to service. Thank you all for your patience.
Posted Jul 11, 2018 - 02:25 UTC
Identified
We are currently experiencing degraded performance and provisioning issues on our Tokyo PoP. We will update our status page as soon as more information becomes available.

While this PoP is out of the production rotation we are routing all traffic to the next closest location.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 11, 2018 - 00:26 UTC
This incident affected: Asia (TK - Tokyo, Japan).