US-West Object Storage Issues
Incident Report for StackPath
Resolved
Object storage issue in US-WEST-1 cluster has been resolved and system is in fully operational status.
Posted May 12, 2020 - 21:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 18:51 UTC
Investigating
We are currently investigating Object Storage issues in the US-West-1 cluster. This is not affecting other object storage server locations.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at +1 (323) 313-1206.
Posted May 12, 2020 - 18:30 UTC
This incident affected: Systems (Object Storage - US-West).