HighWinds Legacy Internal Storage Login Issues
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 22:32 UTC
Monitoring
Customers trying to connect to upload.hwcdn.net may have experienced login issues between 20:04 UTC - 21:03 UTC. We've resolved the login issues for this incident and we are monitoring the situation.
Posted Jul 08, 2020 - 21:22 UTC