Slow Raw Log access and HCS Issues
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 23:51 UTC
Monitoring
Our engineers have mitigated the issues. We are closely monitoring the performance following this issue's resolution
Posted Mar 23, 2020 - 22:00 UTC
Investigating
Customers may experience slow transfer rates when accessing raw logs and HCS platform. We are working to resolve the issues and will update as soon as more information is available.
Posted Mar 23, 2020 - 21:25 UTC
This incident affected: Systems (Raw Logs).