Delay in Web Application Firewall Logs
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 06:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2021 - 07:34 UTC
Identified
Our engineers have identified the root causing delayed logs and are in the processing of implementing a fix.
Posted Apr 17, 2021 - 20:39 UTC
Investigating
We are investigating delays in the Web Application Firewall logs causing an information gap in WAF analytics and traffic graphs. We will be updating our status page as soon as further information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or via phone at 1-800-570-2253 or via live chat at stackpath.com
Posted Apr 17, 2021 - 19:30 UTC
This incident affected: Systems (WAF).