Degraded Performance: FTP Login in IAD
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 20:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 19:27 UTC
Investigating
We are currently investigating an issue where FTP connection are timing out in our IAD PoP. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Feb 22, 2021 - 18:21 UTC
This incident affected: Systems (Highwinds Legacy Internal Storage).