Object Storage - US-East
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 20:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2020 - 23:08 UTC
Update
Please be advised that a Maintenance Activity on the US-EAST-2 Region starting at 15:00 UTC on Tuesday 31 March 2020 UTC and will expect to end at March 31, 2020 16:00 UTC.

Following this maintenance window we expect to return to fully operational status.
Posted Mar 30, 2020 - 23:07 UTC
Monitoring
In order to ensure stability of the S3 service, we have reduced ingress traffic to lower than normal levels in the US-East-2 region. Egress traffic is not impacted by this change. We continue to observe the situation.
Posted Mar 28, 2020 - 18:31 UTC
This incident affected: Systems (Object Storage - US-East).