HTTP/2 Investigation: New York PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Sep 06, 2018 - 16:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2018 - 03:58 UTC
Identified
StackPath is currently experiencing issues with HTTP/2 in the New York PoP. We have been working diligently with our engineers to resolve the issue and will update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Sep 06, 2018 - 02:48 UTC
This incident affected: North America (NY - New York, NY, United States).