Edge Compute | IAD | DFW | ORD | Unable to provision new instances
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 02:33 UTC
Update
Engineers have discovered an additional issue provisioning new container workloads and virtual machines in the JFK POP as well. Existing container workloads and virtual machines are expected to continue normal functionality. We will provide more updates as they become available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Dec 01, 2021 - 22:10 UTC
Investigating
Engineers are currently investigating an issue provisioning new container workloads and virtual machines in IAD, DFW and ORD POPs. Existing container workloads and virtual machines are expected to continue normal functionality. We will provide more updates as they become available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Dec 01, 2021 - 20:32 UTC
This incident affected: Systems (Edge Computing - VMs, Edge Computing - Containers).