Degraded Performance: Striketracker API
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 18:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 17:49 UTC
Identified
Engineers are currently aware and are working to resolve issues with the Striketracker API. Customers may experience intermittent timeouts and slow requests. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com / support@highwinds.com or phone at 1-800-570-2253.
Posted Feb 15, 2021 - 17:25 UTC
This incident affected: Systems (StrikeTracker API).