FreeSSL Validation Issue
Incident Report for StackPath
Resolved
Issue has been fully resolved, and all customers should be able to issue new FreeSSL certificates. For any additional details regarding this incident, feel free to reach out to hi@stackpath.com.
Posted Jan 21, 2020 - 21:03 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jan 21, 2020 - 18:36 UTC
Investigating
We have discovered a problem with our FreeSSL validation workflow, due to which customers may be unable to generate new SSL certificates. Our engineers are actively working on identifying the root cause, and we'll provide more updates as we move towards resolution.
Posted Jan 21, 2020 - 17:42 UTC
This incident affected: Systems (control.stackpath.com).