Degraded Performance Chicago PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Dec 06, 2018 - 16:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2018 - 15:32 UTC
Investigating
We are currently investigating degraded performance in our Chicago PoP resulting in timeouts. We will provide updates as they become available.

If you have any additional questions you can reach out to support via live chat or ticketing system.
Posted Dec 06, 2018 - 14:08 UTC
This incident affected: North America (CH - Chicago, IL, United States).