Major Outage: Dubai PoP
Incident Report for StackPath
Update
StackPath is continuing to work with our transit providers in the region. Workarounds are in place to allow some traffic, but high latency is still expected until the subsea cut is repaired.
We will provide additional updates as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com.
Posted Apr 23, 2024 - 19:13 UTC
Update
Our regional transit service provider has successfully restored traffic to the affected network paths. We are actively monitoring the situation to ensure stability and optimal performance.

Customers may experience intermittent issues as our regional provider addresses a subsea cable cut. Further updates will be provided as the situation progresses.
Posted Mar 22, 2024 - 06:53 UTC
Update
Our regional transit service provider is currently facing a major outage impacting the Dubai Pop and is actively addressing the issue.
Customers may encounter timeouts on their workloads and high latency in Dubai.
Further updates will be provided as soon as more details become available.
Posted Mar 22, 2024 - 04:43 UTC
Update
Our regional transit provider has detected a subsea cable cut, which is causing elevated latency, the regional provider is working on the issue. We will provide further updates as the work is being conducted.
Posted Mar 18, 2024 - 14:43 UTC
Identified
StackPath detected a regional transit issue, and we are working with our transit providers in the region to implement a fix.
We will provide an update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com.
Posted Mar 08, 2024 - 17:08 UTC
This incident affects: Europe, Middle East, Africa (DB - Dubai, United Arab Emirates).