StackPath & Highwinds | CDN, WAF, and Serverless End of Life
Incident Report for StackPath
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2024 - 13:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2024 - 13:31 UTC
Monitoring
Last year, we announced through a series of emails starting in July that StackPath has made the decision to end-of-life our Highwinds CDN, StackPath CDN, and StackPath WAF product lines. We are now focusing exclusively on maturing, maintaining, and perfecting our compute offering at the Internet’s edge.

As of today, we have discontinued the the StackPath CDN, WAF, and Serverless products.

Retiring Products:

StackPath CDN: This service, along with related features such as raw logs, serverless scripting, log streaming, image optimization, and Edge SSL, will no longer be available after the end-of-life date.

StackPath WAF: The professional services and log streaming associated with StackPath WAF will also be discontinued.

Highwinds CDN: This product line, including Striketracker Portal, Origin Shield, GCS Object Storage, raw logs, and log streaming, will be retired on April 12, 2024.

Please note that any data associated with these products will no longer be accessible after the end-of-life date. StackPath/Highwinds will not be able to retrieve past configuration data or stored data in GCS after the end-of-life date. All charges incurred through the respective end-of-life dates will be invoiced.

For more information, please refer to this article:
https://support.stackpath.com/hc/en-us/articles/19351285961371-2023-Retiring-Products-What-You-Need-to-Know
Posted Mar 28, 2024 - 18:51 UTC
This incident affects: Systems (striketracker.highwinds.com, StrikeTracker API, Highwinds.com, Purge and Provisioning, WAF, Serverless Scripting, Raw Logs, CDN, SSL).