Degraded Performance in Frankfurt POP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 14:20 UTC
Monitoring
Engineers have applied new routing policies to improve performance in Frankfurt. We are continuing to monitor the region to confirm no remaining performance impact is present.
Posted Nov 10, 2020 - 14:22 UTC
Identified
The issue has been identified and our engineers are working on the fix.
Posted Nov 10, 2020 - 03:26 UTC
Investigating
We are currently experiencing performance issues with traffic originating in China. Our engineering teams are currently investigating.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Nov 10, 2020 - 01:47 UTC
This incident affected: Europe, Middle East, Africa (FR - Frankfurt, Germany).