Degraded performance between EU i DC due sub-marine fiber cut
Incident Report for StackPath
Resolved
After monitoring for 72 hours no additional issues have been observed.
Posted 21 days ago. Jun 29, 2018 - 20:40 UTC
Monitoring
Fiber repairs are complete and capacity between EU and the US East coast has returned to normal levels. We are currently monitoring for stability.
Posted 25 days ago. Jun 26, 2018 - 01:28 UTC
Update
Degraded performance between EU and US East coast due to third party vendor's transatlantic sub-marine fiber cut. We will continue to provide updates as they become available.
Posted 25 days ago. Jun 25, 2018 - 17:58 UTC
Update
Degraded performance between EU and US East coast due third vendor's transatlantic sub-marine fiber cut. Estimated time of resolution would be on the 18th of June. We will continue to provide updates as they become available.
Posted about 1 month ago. Jun 15, 2018 - 12:46 UTC
Update
The vendor's cable ship is beginning preparations for departure to repair the damaged sub-marine fiber cable. There is no current ETR but we will continue to provide updates as they are available.
Posted about 1 month ago. Jun 06, 2018 - 18:54 UTC
Identified
Degraded performance between EU and US East coast due third vendor's transatlantic sub-marine fiber cut. There is no current ETR but we will continue to provide updates as they are available.
Posted about 1 month ago. Jun 06, 2018 - 08:22 UTC
This incident affected: Europe (AM - Amsterdam, The Netherlands, FR - Frankfurt, Germany, LO - London, United Kingdom), Systems (Billing), and North America (DC - Washington, DC, United States, NY - New York, NY, United States).