Paris CDN PoP degraded performance
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted May 24, 2020 - 03:53 UTC
Monitoring
Our engineers have discovered the root cause of performance issues and managed to restore Paris PoP to normal capacity. We will continue to monitor the results.
Posted May 24, 2020 - 01:45 UTC
Investigating
We have observed a drop in traffic and increased error rates for requests routed to our Paris PoP. Our engineers are currently investigating this issue, and we will provide more details as we move towards resolution.
Posted May 23, 2020 - 23:52 UTC
This incident affected: Europe, Middle East, Africa (PA - Paris, France).