Degraded Performances: Frankfurt PoP
Incident Report for StackPath
Resolved
We have confirmed the Frankfurt PoP is operating normally and are resolving this incident.
Posted Nov 14, 2018 - 16:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2018 - 13:53 UTC
Monitoring
We mitigated the issues impacting customers in the Frankfurt PoP and have returned the PoP to the production rotation. We will continue to monitor closely to ensure systems continue performing well.
Posted Nov 14, 2018 - 11:29 UTC
Identified
We have identified an issue in our Frankfurt PoP, the PoP has been removed from service and we will update our status page as soon as more information becomes available.

While this PoP is out of the production rotation we are routing all traffic to the next closest location.
Posted Nov 14, 2018 - 10:34 UTC
Investigating
We are currently experiencing degraded performance in our Frankfurt PoP. Customers might see increased load times while we work to resolve this issue. We will update our status page as soon as more information becomes available.
Posted Nov 14, 2018 - 08:48 UTC
This incident affected: Europe, Middle East, Africa (FR - Frankfurt, Germany).