Chat widget and internal interface is throwing error
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 02:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 01:25 UTC
Investigating
Zendesk, our live chat provider, is currently experiencing issues. Some of our clients may be unable to reach out to us via live chat. We are working in unison with Zendesk to resolve the issue as soon as possible.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or via phone at 1-800-570-2253 or via live chat at stackpath.com
Posted Jun 10, 2021 - 22:57 UTC
This incident affected: Systems (Ticketing System).